Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Scope Connection Problems
#15
Greg,

After what has occurred on this problem I owe you a complete history of how I found the actual problem.

What happened was a lucky accident. I tried a HP laptop I keep in reserve in order to see if the problem was my Acer laptop. This meant that I completely break down my observatory setup and remove the Acer and use the HP laptop. It made no difference and SkyTools 4 would still not access the LX200GPS scope. I removed the HP laptop and reinstalled the Acer laptop. When the Acer came back online it attempted to  reacquaint itself with the US Converter's USB to serial Adapter (Ultimate) and Windows 7 went to the internet to find the latest FTDI drivers and reloaded them into the adapter. After completing hub and other cable hookups I tested the system and voilà SkyTools 4 now connected to the scope - go figure that one. So I checked the disk for the USB to serial adapters driver's dates and found that windows has loaded a much newer version of the drivers for the FT232RL processor in this USB to serial adapter. Either there was some low level corruption of the processor's original driver or the updated drivers that were downloaded had fixed a problem that somehow SkyTools 4 ran into. So the problem was never SkyTools 4 software or ASCOM software but USB to Serial Adapter software/drivers.

In conclusion, the US Converter USB to serial adapters use the FT232RL processor that functions like a mini computer with their own unique operating system but for a specific function, that of USB to serial conversion.  You might want to consider a cautionary note to SkyTools 4 users that use this type of USB to serial adapter (based on the FTDI Chip) be sure that they have the latest driver/software.
 
Bob Y
Himesa Obs   
Nemesis
Himesa Observatory
Reply


Messages In This Thread
Scope Connection Problems - by Nemesis@3319 - 2019-01-03, 09:22 PM
RE: Scope Connection Problems - by theskyhound - 2019-01-03, 10:37 PM
RE: Scope Connection Problems - by Nemesis@3319 - 2019-01-04, 10:55 PM
RE: Scope Connection Problems - by theskyhound - 2019-01-05, 02:53 AM
RE: Scope Connection Problems - by Nemesis@3319 - 2019-01-05, 09:12 PM
RE: Scope Connection Problems - by theskyhound - 2019-01-05, 09:46 PM
RE: Scope Connection Problems - by Nemesis@3319 - 2019-01-06, 09:06 PM
RE: Scope Connection Problems - by theskyhound - 2019-01-06, 09:32 PM
RE: Scope Connection Problems - by Nemesis@3319 - 2019-01-09, 12:51 AM
RE: Scope Connection Problems - by Nemesis@3319 - 2019-01-07, 12:24 AM
RE: Scope Connection Problems - by theskyhound - 2019-01-07, 04:44 PM
RE: Scope Connection Problems - by Nemesis@3319 - 2019-01-08, 04:27 AM
RE: Scope Connection Problems - by theskyhound - 2019-01-08, 05:49 PM
RE: Scope Connection Problems - by theskyhound - 2019-01-09, 12:53 AM
RE: Scope Connection Problems - by Nemesis@3319 - 2019-01-09, 08:02 PM
RE: Scope Connection Problems - by theskyhound - 2019-01-09, 08:10 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)