Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Scope Connection Problems
#10
Hi Bob,

I didn't realize you had contacted ASCOM. I know this must be very frustrating. The error that is being reported is highly unusual and very basic. It appears that a module is failing to load. This gives us very little to go on. If I could make this happen myself, perhaps by connecting to the simulator, I could determine at what point the error is occurring, which might give is a clue.

One suggestion I can make is to consider your anti-virus software. Problems related to over-zealous anti-virus software have been increasing, and the kinds of problems that we run into keep getting more sophisticated. Some software is notorious for not telling the user what it is doing when it takes action. I find that the anti-virus that comes with windows works fine and has not caused any problems. If you are running another anti-virus, have a look at its logs, or even consider disabling it.

Have you considered using a different hub?

I will let you know if I find out anything about this issue.

Thanks,
Greg
Reply


Messages In This Thread
Scope Connection Problems - by Nemesis@3319 - 2019-01-03, 09:22 PM
RE: Scope Connection Problems - by theskyhound - 2019-01-03, 10:37 PM
RE: Scope Connection Problems - by Nemesis@3319 - 2019-01-04, 10:55 PM
RE: Scope Connection Problems - by theskyhound - 2019-01-05, 02:53 AM
RE: Scope Connection Problems - by Nemesis@3319 - 2019-01-05, 09:12 PM
RE: Scope Connection Problems - by theskyhound - 2019-01-05, 09:46 PM
RE: Scope Connection Problems - by Nemesis@3319 - 2019-01-06, 09:06 PM
RE: Scope Connection Problems - by theskyhound - 2019-01-06, 09:32 PM
RE: Scope Connection Problems - by Nemesis@3319 - 2019-01-09, 12:51 AM
RE: Scope Connection Problems - by Nemesis@3319 - 2019-01-07, 12:24 AM
RE: Scope Connection Problems - by theskyhound - 2019-01-07, 04:44 PM
RE: Scope Connection Problems - by Nemesis@3319 - 2019-01-08, 04:27 AM
RE: Scope Connection Problems - by theskyhound - 2019-01-08, 05:49 PM
RE: Scope Connection Problems - by theskyhound - 2019-01-09, 12:53 AM
RE: Scope Connection Problems - by Nemesis@3319 - 2019-01-09, 08:02 PM
RE: Scope Connection Problems - by theskyhound - 2019-01-09, 08:10 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)