Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Scope Connection Problems
#2
Hello,

Unfortunately this is a difficult thing to debug. Some things to consider:

1. I haven't had any similar reports.
2. The ASCOM client code has barely changed since V3

The error message appears to be coming from somewhere down the ASCOM chain rather than from SkyTools. It appears to be claiming that SkyTools has crashed, or is no longer talking to it. Is SkyTools still functioning when this error appears? The source of the error window will be displayed in the top of the error window. Does it say SkyTools or something else?

Please check that the ASCOM settings are identical in ST3 and ST4. You configure by clicking on the Telescope Control Menu and selecting Select / Configure Telescope --> ASCOM Supported Telescope. The ASCOM Chooser will appear. Select the Generic Hub and the Properties. All the settings should be identical to those being used by ST3.

When you select Choose Scope, also check the Scope properties. I suspect a setting here is not correct.
Clear skies,
Greg

SkyTools Developer
Reply


Messages In This Thread
Scope Connection Problems - by Nemesis@3319 - 2019-01-03, 09:22 PM
RE: Scope Connection Problems - by theskyhound - 2019-01-03, 10:37 PM
RE: Scope Connection Problems - by Nemesis@3319 - 2019-01-04, 10:55 PM
RE: Scope Connection Problems - by theskyhound - 2019-01-05, 02:53 AM
RE: Scope Connection Problems - by Nemesis@3319 - 2019-01-05, 09:12 PM
RE: Scope Connection Problems - by theskyhound - 2019-01-05, 09:46 PM
RE: Scope Connection Problems - by Nemesis@3319 - 2019-01-06, 09:06 PM
RE: Scope Connection Problems - by theskyhound - 2019-01-06, 09:32 PM
RE: Scope Connection Problems - by Nemesis@3319 - 2019-01-09, 12:51 AM
RE: Scope Connection Problems - by Nemesis@3319 - 2019-01-07, 12:24 AM
RE: Scope Connection Problems - by theskyhound - 2019-01-07, 04:44 PM
RE: Scope Connection Problems - by Nemesis@3319 - 2019-01-08, 04:27 AM
RE: Scope Connection Problems - by theskyhound - 2019-01-08, 05:49 PM
RE: Scope Connection Problems - by theskyhound - 2019-01-09, 12:53 AM
RE: Scope Connection Problems - by Nemesis@3319 - 2019-01-09, 08:02 PM
RE: Scope Connection Problems - by theskyhound - 2019-01-09, 08:10 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)