Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Scope Connection Problems
#7
Greg,

OK, as you expected uninstalling ST4 and reinstalling did not help solve the problem. Tried systems mechanic to clean register and generally clean up OS, did notĀ help. I give up, being a systems level type I am out of ideas. Oh well I still have SkyTools 3 will shelve 4 and use ST3. A shame really as ST4 had some features I wanted to use. Thanks for helping, appreciate your thoughts on this problem.

Bob
Himesa Obs
Nemesis
Himesa Observatory
Reply


Messages In This Thread
Scope Connection Problems - by Nemesis@3319 - 2019-01-03, 09:22 PM
RE: Scope Connection Problems - by theskyhound - 2019-01-03, 10:37 PM
RE: Scope Connection Problems - by Nemesis@3319 - 2019-01-04, 10:55 PM
RE: Scope Connection Problems - by theskyhound - 2019-01-05, 02:53 AM
RE: Scope Connection Problems - by Nemesis@3319 - 2019-01-05, 09:12 PM
RE: Scope Connection Problems - by theskyhound - 2019-01-05, 09:46 PM
RE: Scope Connection Problems - by Nemesis@3319 - 2019-01-06, 09:06 PM
RE: Scope Connection Problems - by theskyhound - 2019-01-06, 09:32 PM
RE: Scope Connection Problems - by Nemesis@3319 - 2019-01-09, 12:51 AM
RE: Scope Connection Problems - by Nemesis@3319 - 2019-01-07, 12:24 AM
RE: Scope Connection Problems - by theskyhound - 2019-01-07, 04:44 PM
RE: Scope Connection Problems - by Nemesis@3319 - 2019-01-08, 04:27 AM
RE: Scope Connection Problems - by theskyhound - 2019-01-08, 05:49 PM
RE: Scope Connection Problems - by theskyhound - 2019-01-09, 12:53 AM
RE: Scope Connection Problems - by Nemesis@3319 - 2019-01-09, 08:02 PM
RE: Scope Connection Problems - by theskyhound - 2019-01-09, 08:10 PM

Forum Jump:


Users browsing this thread: 2 Guest(s)