Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
new forums
#11
Great idea Greg, I never particularly liked the Yahoo forums and as a beginner with Skytools this forum will be a great resource for answers.
Reply
#12
Greg,

I'm a little confused. Having a bit of trouble with the signature feature in the forum. I thought I set it at one point so that I could avoid manually signing each message. But now I can find the option for setting or changing the sig. Also, I'm not seeing the option to turn on/off the sig on new messages.

Blake
Reply
#13
(2018-01-09, 04:05 PM)blakesphere Wrote: Greg,

I'm a little confused. Having a bit of trouble with the signature feature in the forum. I thought I set it at one point so that I could avoid manually signing each message. But now I can find the option for setting or changing the sig. Also, I'm not seeing the option to turn on/off the sig on new messages.

Blake

Hi Blake,

If you open your user profile there will be tabs across the top. Look for the Signature tab to view/change your signature settings.
Clear skies,
Greg

SkyTools Developer
Reply
#14
(2018-01-09, 04:59 PM)theskyhound Wrote:
(2018-01-09, 04:05 PM)blakesphere Wrote: Greg,

I'm a little confused. Having a bit of trouble with the signature feature in the forum. I thought I set it at one point so that I could avoid manually signing each message. But now I can find the option for setting or changing the sig. Also, I'm not seeing the option to turn on/off the sig on new messages.

Blake

Hi Blake,

If you open your user profile there will be tabs across the top. Look for the Signature tab to view/change your signature settings.

Nope. I don't see anything. 

Did you change MyBB templates? Is it something with the user group settings?

Blake
Reply
#15
(2018-01-09, 05:46 PM)blakesphere Wrote:
(2018-01-09, 04:59 PM)theskyhound Wrote:
(2018-01-09, 04:05 PM)blakesphere Wrote: Greg,

I'm a little confused. Having a bit of trouble with the signature feature in the forum. I thought I set it at one point so that I could avoid manually signing each message. But now I can find the option for setting or changing the sig. Also, I'm not seeing the option to turn on/off the sig on new messages.

Blake

Hi Blake,

If you open your user profile there will be tabs across the top. Look for the Signature tab to view/change your signature settings.

Nope. I don't see anything. 

Did you change MyBB templates? Is it something with the user group settings?

Blake

Greg,

   

Checked again. I do not have the Signature option.

Blake
Reply
#16
Hi Blake,

I changed you to the Beta Test group, and it turns out that for some unknown reason signatures were disabled. It should work now.
Clear skies,
Greg

SkyTools Developer
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)