Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
wrong filter assigned
#1
I am adding a new imaging system and I am trying to assign the filters for it. When I select "Astrodon Ha 3nm" and click "Assign This Filter" what actually appears in the right hand list is the "Astrodon B" filter.


A screen shot is attached.


Please look into this.


Thank You,
Greg Jones


Attached Files Thumbnail(s)
   
Reply
#2
Unfortunately this is caused by a bug in an early version, which caused a mis-assignement of one of the filters in the "Your Filters" database.

Solution:

1. Find every imaging system with the Astrodon B filter in it and delete the filter from the imaging system. It will be there in the "17" Planewave system" and maybe an iTelescope system, if you have those installed.

2. Select the Your Filters database

3. Find the Astrodon Ha 3nm filter and delete it.

4. You should now be able to add the "Astrodon Ha 3nm" from the filter pool.
Clear skies,
Greg

SkyTools Developer
Reply
#3
I found and deleted the "Astrodon B" filter in all imaging systems that contained it. I closed and restarted ST4i.

I do not understand what you mean by step 2 above. I cannot find anything labeled as "Your Filters" database. Please clarify.

Thank You,
Greg Jones
Reply
#4
Hi Greg J.,

You can access the 'Your Filters' pool by clicking the 'Filters' button in the Imaging System dialog. Then click on the 'Get Filters from Pool' button at the top. You'll see the 'Your Filters' option on the drop down list. Not easy to find.

Hope this helps,

Phil S.
Reply
#5
Thanks Phil.

This issue is now resolved.

Regards,
Greg Jones
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)