Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Why does plotted object position not match crosshairs?
#1
Hi Greg,

I just looked at the plotted position of minor planet (10988) Feinstein. The dot on the chart does not align with the location of the target crosshairs as shown in the attached Interactive Atlas chart. The plotted dot for the asteroid is at the time tic shown on the trail, but it's hidden by the trail. Any idea what's happening here? The orbital elements are for epoch 2019 Jan 17 so they should be accurate. Even if the position is a bit off, shouldn't the object position match the crosshair position? It's certainly close enough to find Feinstein in the sky.

TIA,

Phil S.


Attached Files Thumbnail(s)
   
Reply
#2
Hi Greg,

When the problem occurred, I had switched between several different iTelescopes. After several hours, I restarted ST4i and the issue did not reappear. I could not reproduce the problem. 

Phil S.
Reply
#3
Weird. I don't have a ready explanation for that. Let me know if you see it again.
Clear skies,
Greg

SkyTools Developer
Reply
#4
Hi Greg,

It was unusual. I was connected to iTelescope T07 while another user was in control. They were pointing at 'Feinstein', but at the time I didn't know what that was. I recorded the RA/Dec and went into ST4i to see if I could find 'Feinstein' too. I used a target with similar coordinates & opened the atlas & used the cursor to approximately center the coordinates. Then I refined the position by recentering as I zoomed into the atlas view. Eventually the object 'Feinstein' was indicated on the chart. I put the cursor over 'Feinstein' and recentered the chart on it, but 'Feinstein' was not centered in the crosshairs as normally occurs when I put the cursor over an object & press the 'Home' key. The plotted object 'Feinstein' was not centered in the crosshairs and the 'Trail' went through the plotted object, but not through the center of the crosshairs as it should. The same 'Object Info' was displayed when I 'right-clicked' on the plotted object or the center of the crosshairs and the cursor indicated that it was on 'Feinstein' in both positions. I made a copy of the chart & attached it to the OP so you could see what happened. I haven't run across this behavior in ST4i (or ST3 Pro) before. 

Definitely weird behavior,

Phil S.
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)