Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
V4.0c Interactive Atlas won't display - frustrated
Hi All,

I'm a new user of ST4i, but have used ST3 Pro for several years. I'm running both programs on a desktop with Win 10 (updated on 11/16/18). I've been having lots of problems (many my own fault). Recently the Interactive Atlas quit working. I can't get it to display. The Overhead Sky and Naked Eye charts still work. 

Working from the latest uninstall/clean reinstall on 11/17/18 I apparently broke the Interactive Atlas by trying to reopen the atlas using a 'right-click' on a 'Target' in Target Selection mode while the atlas was already open as a minimized icon on the Task Bar. The atlas failed to display although it still appeared in the box on the Task Bar. Hovering over the box on the Task Bar displayed a small image of the atlas, but clicking on the box did not bring the atlas back up on the display.

I tried an uninstall/'dirty' reinstall (didn't delete the 'Documents/Skytools4' folder before the reinstall) yesterday after the issue with the atlas first occurred. The atlas was still broken. Only an uninstall/clean reinstall gets the atlas to work again and it was working fine until I tried to reopen the atlas using a 'right-click' on a target while the atlas was minimized.

Has anyone else experienced this problem? ST3 Pro doesn't behave this way. It brings up a black atlas display after the 'right-click', but displays the atlas correctly after clicking on the atlas box on the Task Bar and the atlas continues to operate normally.

Any help would be appreciated, I'm getting too much practice at uninstall/reinstall Big Grin .

I suspect that the atlas thinks it has opened on another screen. Repeating what I think were the steps you used it works fine for me though. I too have both ST3 Pro and ST4 Imaging installed so i don't think it is a clash between the two. I suspect that your continuous uninstall/reinstalls are not doing the installation any good though. This is also on Windows 10 1809. When I had some issues with the WIndows placement Greg suggested deleting the dds.bin and ddsi.bin files from the Documents\SkyTools4 folder.

Hi Owen,

I'm running a desktop with Win 10 Pro 1803 on an AMD 8350 processor. Windows recently updated itself, so Windows should be current. The desktop is 4.5 yrs old.

Yesterday's uninstall/clean reinstall has ST4i v4.0c working again. I'm being careful not to open the atlas again while it's already open and showing on the Task Bar. This doesn't appear to be a placement issue on the screen, the atlas just won't display despite showing as a box on the Task Bar. 

Also, if you're in the atlas, can you right-click on the target object, select 'Exposure Calculator' and have the EC open? I can't get the EC to open by 'right-clicking' on the atlas target.

Maybe I need to update my video card drivers.

Thanks for your help,

Phil Schumacher
This is a technical support issue, so it really should to be reported as one to me, or in the the support forum. This forum is where I would hope that people would talk about the software and trade ways to ise it.

I am traveling this week so I am limited in my way to investigate and respond to problems at the moment. Please be sure you are using the latest version 4.0c.

Also, I do not reccomend a clean install until You have contacted me about the issue. There are better ways to resolve problems.
Clear skies,

SkyTools Developer
Hi Greg,

Sorry for the misplaced post. I knew you were traveling and wanted to know if other users were experiencing issues with the Interactive Atlas like I was. Without the atlas the program loses much of it's utility. That's why I did the clean reinstall. I did save the Program and Documents folders related to ST4i before the reinstall.


Forum Jump:

Users browsing this thread: 1 Guest(s)