Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Filter Selection
#1
When setting up my imaging system and attempting to add "Astrodon Ha3nm" "Astrodon B" is assigned. 

It is not possible to select the Ha3nm filter.
Reply
#2
Hi,

I had hoped this was fixed in the most recent version, 4.0b. What version are you running?

Also, are you adding the filter from the Filter Pool or from "My Filters?"

Thanks
Clear skies,
Greg

SkyTools Developer
Reply
#3
(2018-10-01, 03:12 PM)theskyhound Wrote: Hi,

I had hoped this was fixed in the most recent version, 4.0b. What version are you running?

Also, are you adding the filter from the Filter Pool or from "My Filters?"

Thanks

Hi Greg,

I am using v4.0b. 

I am attempting to add from the filter pool. The correct filter is showing available, however when selected to move to the "Filters assigned to this imaging system", the "Astrodon B" filter is displayed.

Barry

(2018-10-06, 01:31 PM)Barry_S Wrote:
(2018-10-01, 03:12 PM)theskyhound Wrote: Hi,

I had hoped this was fixed in the most recent version, 4.0b. What version are you running?

Also, are you adding the filter from the Filter Pool or from "My Filters?"

Thanks

Hi Greg,

I am using v4.0b. 

I am attempting to add from the filter pool. The correct filter is showing available, however when selected to move to the "Filters assigned to this imaging system", the "Astrodon B" filter is displayed.

Barry

Just saw your response to Wade's post with the same issue. The recommendation worked, however not intuitive or straight forward.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)