Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wrong Camera Selected
#3
Hi Greg

The problem still remains, please refer to attached screen captures.


In "Step 01" I select the "Camera" Field which opens up the "Edit Camera Data" Panel in Step 02.

In this Panel (Step 02) I have tried manually deleting all data fields (defaults seem to be for Artemis 285) and also manually selected KAI-2020M in the Detector Field.
I then select "Get Camera from Pool".

In the "Predefined Camera Pool" Panel (Step 03) I scroll down to SBIG ST-2000XM w/TC237 guider", highlight it, then <Click> "Use this camera" Button

This returns me to the "Edit Camera Data" Panel in "Step 04" and as you can see, the Artemis 285 and its default values populate all the data fields. That is, the chosen SBIG Camera is not picked up even though I scrolled down, highlighted it and <clicked> Use this Camera.

Cheers

Dennis


Attached Files Thumbnail(s)
           
Reply


Messages In This Thread
Wrong Camera Selected - by theskyhound - 2018-09-09, 11:37 PM
RE: Wrong Camera Selected - by theskyhound - 2018-09-12, 04:09 AM
RE: Wrong Camera Selected - by Dennis - 2018-09-15, 12:02 AM
RE: Wrong Camera Selected - by Dennis - 2018-09-17, 07:17 AM
RE: Wrong Camera Selected - by theskyhound - 2018-09-17, 02:52 PM
RE: Wrong Camera Selected - by Attila - 2018-09-24, 03:39 PM
RE: Wrong Camera Selected - by Dennis - 2018-09-17, 11:28 PM
RE: Wrong Camera Selected - by theskyhound - 2018-09-24, 07:49 PM
RE: Wrong Camera Selected - by Dennis - 2018-10-02, 09:38 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)