Skyhound Forums
Incorrect OTA used for iTelescope T32 - Printable Version

+- Skyhound Forums (https://skyhound.com/forums)
+-- Forum: SkyTools Support (https://skyhound.com/forums/forumdisplay.php?fid=20)
+--- Forum: SkyTools 4 Support (https://skyhound.com/forums/forumdisplay.php?fid=46)
+--- Thread: Incorrect OTA used for iTelescope T32 (/showthread.php?tid=466)

Pages: 1 2


Incorrect OTA used for iTelescope T32 - PMSchu - 2019-02-16

Hi Greg,

I think there's an error in the OTA used by ST4i v4.0c for iTelescope Imaging System T32. My ST4i lists T32 as a 24" CDK OTA, but iTelescopes lists T32 as a 17" CDK. As far as I can tell the only 24" iTelescope is T24 in California. The camera listed is correct, but the plate scale and FOV are wrong due to the shorter focal length of the 17" OTA vs. a 24".

Feel free to move this post to the iTelescope part of the forum, if you think that's more appropriate.

Thanks,

Phil S.


RE: Incorrect OTA used for iTelescope T32 - theskyhound - 2019-02-16

Hi Phil,

I just did a full recheck of all of the iTelescopes and discovered the problem with T32, along with some other discrepancies. Some iTelescopes have also had some camera or filter changes. Ultimately I'd like for them to inform me when they make changes... but it takes time to establish a relationship.

The new update should be out in the next few days, and when that is released I will follow up immediately after with an iTelescope update.

Thanks,
Greg


RE: Incorrect OTA used for iTelescope T32 - PMSchu - 2019-02-16

Hi Greg,

Thanks for the updated info. Some of the iTelescopes appear to have been removed from operation as well, such as T03 and T13. I guess it doesn't hurt to keep them in ST4i as long as users are aware that they're no longer available. I assume that the iTelescope users know which iTelescopes are still available. It's possible that some scopes could become active again.

Phil S.


RE: Incorrect OTA used for iTelescope T32 - theskyhound - 2019-02-16

Yeah, I hadn't anticipated so many scopes coming off line. I can and will remove them from the download for new users and they will no longer update, but I don't have a way to outright delete them from ST4.


RE: Incorrect OTA used for iTelescope T32 - PMSchu - 2019-02-16

I assume individual ST4i users could delete any unavailable scopes, but I don't think I'll do that. They don't hurt anything, but they do make the list of Imaging Systems longerĀ  Wink .

Phil S.


RE: Incorrect OTA used for iTelescope T32 - theskyhound - 2019-02-16

Hi Phil,

There is no reason you can't delete them, and they won't come back in an update (after I remove them from the server). I just don't have a way to delete them remotely.


RE: Incorrect OTA used for iTelescope T32 - PMSchu - 2019-02-17

Hi Greg,

I don't know how closely you monitor happenings on the iTelescope system, but I'm connected several times per day. Would it be helpful to alert you to changes and if so, what's the best way to do that?

Phil S.


RE: Incorrect OTA used for iTelescope T32 - theskyhound - 2019-02-17

(2019-02-17, 06:32 PM)PMSchu Wrote: Hi Greg,

I don't know how closely you monitor happenings on the iTelescope system, but I'm connected several times per day. Would it be helpful to alert you to changes and if so, what's the best way to do that?

Phil S.

Absolutely! I know they post a lot of notices on Facebook, but I have trouble remembering to check it regularly.

Thanks!


RE: Incorrect OTA used for iTelescope T32 - PMSchu - 2019-02-17

Hi Greg,

I'd be happy to provide updates, but I'm not a social media user Cool . I could post updates in the iTelescope section of this forum. Lately T16 in Spain is having mount problems & T33 in Siding Spring has camera icing problems, but I don't think those scopes are going away.

Have you heard about the occultation of Sirius by (4388) Jurgenstock tomorrow morning? It was predicted to be visible from Las Cruces, NM, but updated predictions have it missing CONUS entirely.

Phil S.


RE: Incorrect OTA used for iTelescope T32 - theskyhound - 2019-02-17

(2019-02-17, 08:46 PM)PMSchu Wrote: Hi Greg,

I'd be happy to provide updates, but I'm not a social media user Cool . I could post updates in the iTelescope section of this forum. Lately T16 in Spain is having mount problems & T33 in Siding Spring has camera icing problems, but I don't think those scopes are going away.

Have you heard about the occultation of Sirius by (4388) Jurgenstock tomorrow morning? It was predicted to be visible from Las Cruces, NM, but updated predictions have it missing CONUS entirely.

Phil S.

I'm not so concerned about telescopes that go away, but when a camera goes bad and they change it out for a new one, and they often change the filters that are installed.

Regarding the occultation, yeah I saw that. My take is that, unlike most of these that are updated at the last minute due to the uncertainty of the orbit of the minor planet, in this case the last minute change by thousands of miles is more an indication of the size of the error in the predicted path... so it might be worth trying from anywhere in the US. But that's just my interpretation.